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Joint Tutorial 

 

10 MPa 

10 MPa 

27.5 , 3.5 - 27.5 , 3.5 
- 2.5 , 0 2.5 , 0 

external boundary expansion factor = 5 

This tutorial involves a circular opening of 2.5 meter radius, to be 
excavated close to a horizontal plane of weakness (joint), located 3.5 
meters above the center of the circular opening.  

For this analysis, the rock mass is assumed to be elastic, but the joint 
will be allowed to slip, illustrating the effect of a plane of weakness on 
the elastic stress distribution near an opening. (This example is based on 
the one presented on pg. 193 of Brady and Brown, Rock Mechanics for 
Underground Mining, 1985 – consult this reference for further 
information.) 

The finished product of this tutorial can be found in the Tutorial 05 
Joint.fez file located in the Examples > Tutorial folder in your Phase2 
installation folder. 

Model 

If you have not already done so, start the Phase2 Model program by 
selecting Programs → Rocscience →  Phase2 6.0 → Phase2 from the Start 
menu. 
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Entering Boundaries 
First create the circular excavation as follows: 

Select: Boundaries → Add Excavation 

1. Right-click the mouse and select the Circle option from the popup 
menu. You will see the Circle Options dialog. 

 

2. Select the Center and radius option, and enter a radius of 2.5. 
Enter Number of segments = 32 and select OK. 

3. You will be prompted to enter the circle center. Enter 0,0 in the 
prompt line, and the circular excavation will be created. 

Now add the external boundary. 

Select: Boundaries → Add External 

 

 Enter: 

    Boundary Type = Box 

 Expansion Factor = 5 

Enter an Expansion Factor of 5, and select OK, and the external boundary 
will be automatically created. 

Now add the joint to the model. 

Select: Boundaries → Add Joint 

You will see the Add Joint dialog, which allows you to select a Joint 
property type, end condition and installation stage. We will use the 
default selections, so just select OK. 
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NOTE: see the Phase2 Help system for a discussion of the Joint End 
Condition option.  

 

Now enter the following coordinates defining the joint. 

Enter vertex [t=table,i=circle,esc=cancel]: -30 3.5 
Enter vertex [...]: 30 3.5 
Enter vertex [...,enter=done,esc=cancel]: press Enter 

The joint is now added to the model. Note that the “closed” Joint End 
Condition is indicated by an icon of a circle with a triangle inside, at both 
ends of the joint. 

Note that the two points defining the joint were actually entered just 
outside of the external boundary, and Phase2 automatically intersected 
the boundaries and added new vertices. This capability of Phase2 is very 
useful, for example when: 

Phase2 automatically 
intersects boundaries and 

adds vertices when 
required. 

• the user does not know the exact intersection of two lines, the 
automatic intersection capability of Phase2 saves the user the trouble 
of having to calculate such intersections, or when 

• new vertices are required at known locations, they can be created 
automatically (rather than manually with the Add Vertices option). 

Note: you could have entered (-27.5, 3.5) and (27.5,3.5) at the above 
prompts (i.e. points “exactly” on the external boundary) and achieved the 
same result. However, to be on the safe side, we entered points slightly 
beyond the boundary, to ensure intersection between the newly entered 
joint boundary, and the existing external boundary. 
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All boundaries have now been entered, so we can go ahead and mesh the 
model. 

Meshing 
We will now proceed to generate the finite element mesh. First let’s 
customize the Number of Excavation nodes in Mesh Setup. 

Select: Mesh → Mesh Setup 

 

In the Mesh Setup dialog, enter Number of Excavation Nodes = 64. Select 
OK. 

Now discretize the boundaries. 

Select: Mesh → Discretize 

This will automatically discretize all of the model boundaries. The 
discretization forms the framework for the finite element mesh. Notice 
the summary of discretization shown in the status bar, indicating the 
number of discretizations for each boundary type. 

Discretizations: Excavation=64, External=112, Joint=75 

Note that the # of excavation discretizations = 64, which is exactly what 
we entered in the Mesh Setup dialog, and is twice the number of line 
segments entered for the circular excavation. Therefore each line 
segment of the excavation will have two finite elements on it when the 
mesh is generated. 

Now select the Mesh option from the toolbar or the Mesh menu, to 
generate the finite element mesh. 

Select: Mesh → Mesh 

The finite element mesh is generated, with no further intervention by the 
user. When finished, the status bar will indicate the number of elements 
and nodes in the mesh. 
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ELEMENTS = 3256 NODES = 1759 

If you have followed the steps correctly so far, you should get the same 
number of nodes and elements as indicated above. 

Boundary Conditions 
For this tutorial, no boundary conditions need to be specified by the user, 
therefore the default boundary condition will be in effect, which is a fixed 
(i.e. zero displacement) condition for the external boundary. 

Field Stress 
We will be using the default field stress for this model, which is a 
constant hydrostatic stress field with Sigma 1 = Sigma 3 = Sigma Z = 10 
MPa. Therefore you do not have to enter any field stress parameters, the 
values we want are already in effect. 

Properties 
The properties of the rock mass and the joint must now be entered. 

Select: Properties → Define Materials 

 

 Enter: 

 Name = rock mass 
    Init.El.Ld.=Fld Stress Only 
    Material Type = Isotropic 
    Young’s Modulus = 20000 

 Poisson’s Ratio = 0.25 
    Failure Crit. = Mohr Coul. 
    Material Type = Elastic 
    Tens. Strength = 0 
    Fric. Angle (peak) = 35 
    Cohesion (peak) = 10.5 

With the first tab selected in the Define Material Properties dialog, enter 
the above properties (only a Poisson’s ratio of 0.25 needs to be entered, all 
other properties should be at the correct values). Select OK. 
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You have just defined the rock mass properties, now do the same for the 
joint properties. 

Select: Properties → Define Joints 

 

 Enter: 

    Name = Joint 1 
    Normal Stiffness = 250000 
    Shear Stiffness = 100000 

 Slip Criterion = Mohr Coul. 
    Tensile Strength = 0 
    Cohesion = 0 

 Friction Angle = 20 
 Initial Joint Def. =  (off) 

With the first tab selected in the Define Joint Properties dialog, enter the 
above properties. Note – turn OFF Initial Joint Deformation, by clearing 
the checkbox. 

You have now defined all the required properties for the model. Since you 
entered both the rock mass and the joint properties with the first tab 
selected in the Define Properties dialogs, you do not have to Assign these 
properties to your model. Phase2 automatically assigns the Material 1 
and Joint 1 properties for you.  

However, we still have to use the Assign Properties option to excavate 
the material within the circular excavation. 

Right-click shortcut for Assigning 

Assignment of properties and excavation can be easily done with a right-
click shortcut, which we will now demonstrate. 

1. Right-click the mouse within the circular excavation. 

2. In the popup menu, go to the Assign Materials sub-menu, and 
select the Excavate option. 

That’s it, the excavation has been excavated in two quick steps, using the 
right-click shortcut. 
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TIP: when you have a lot of property assignments and excavating to do 
(e.g. for complex multi-stage models), it is easier to use the Assign 
Properties dialog to carry out assignments. However, when you only need 
to make one or two property or excavation assignments, or modifications 
to existing assignments, the right-click shortcut is very convenient and 
often faster to use. 

You have now completed the modeling for this tutorial, your model 
should appear as shown below. 

 

Figure 5-1: Finished model – Phase2 Joint Tutorial 

Compute 

Before you analyze your model, save it as a file called joint.fez. 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready to run the 
analysis. 

Select: Analysis → Compute 

The Phase2 Compute engine will proceed in running the analysis. When 
completed, you will be ready to view the results in Interpret. 

Phase2 v.6.0 Tutorial Manual 



 Joint Tutorial 5-8  

Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the Phase2 Interpret program. 

First let’s zoom in so that we can get a better look at what’s going on near 
the excavation. 

Select: View → Zoom → Zoom Excavation 

That zooms us in a bit too close, so select the Zoom Out button on the 
Zoom toolbar 3 times, to zoom back out a bit (or press the F4 key three 
times). 

Select: View → Zoom → Zoom Out 

(Note: we could have used Zoom Window to achieve the same result. The 
advantage of the above procedure, is that it gives us an exactly 
reproducible view of the model each time we use it.) 

Observe the effect of the joint on the Sigma 1 contours. Notice the 
discontinuity of the contours above and below the joint. The effect of the 
joint is to deflect and concentrate stress in the region between the 
excavation and the joint. Now view the strength factor contours. 

Select:   

Notice the discontinuity of the strength factor contours above and below 
the joint. Now view the Total Displacement contours. 

Select:   

The discontinuity of the displacement contours is not apparent. However, 
if you experiment with different contour options (e.g. try the Filled (with 
Lines) mode, the discontinuity of the displacement contours can be seen. 
This is left as an optional exercise. 

TIP: the appearance of contour plots, and your interpretation of them, 
can change significantly if you use different Contour Options. The 
contour style, range, and number of intervals, can all affect your 
interpretation of the data. 
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Joint Yielding 
Now let’s check for yielding of the joint. Select the Yielded Joints button 
in the toolbar. 

The yielded joint elements are highlighted in red on the model, and the 
number of yielded elements is displayed in the status bar: 

16 Yielded joint elements 

Two separate zones of yielding in the joint can be seen, to the right and 
left of the excavation. View the Strength Factor and Sigma 1 contours, 
and notice that the region of joint slip corresponds to the region of 
contour discontinuity, above and below the joint. 

 

Figure 5-2: Yielded joint elements above excavation. 

Remember that the joint is allowed to slip because when we defined the 
joint properties, we used the Mohr-Coulomb slip criterion, with a friction 
angle of 20 degrees. 

Let’s quickly verify that there are 16 yielded joint elements. Right-click 
the mouse and select Display Options. 

In the Display Options dialog, select Discretizations and select Done. 

You can now count the yielded joint elements, and there are in fact 16 (8 
in the left yielded region, and 8 in the right). Toggle off the display of 
Discretizations in the Display options dialog. 
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Graphing Joint Data 
Graphs of normal stress, shear stress, normal displacement and shear 
displacement can be easily obtained for joints, using the Graph Joint 
Data option. 

Select: Graph → Graph Joint Data 

Since there is only one joint in the model, it is automatically selected, and 
you will see the Graph Joint Data dialog: 

 

The Graph Joint Data 
option is also available if 
you right-click on a joint. 

Just select Create Plot, to generate a plot of Normal Stress along the 
length of the joint.  

 

Figure 5-3: Normal stress along joint. 
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As expected, there is a sharp drop in normal stress where the joint passes 
over the excavation.  

Notice the number 1 at the end of the curve. If you switch back to the 
model view, you will also see a number 1 on the joint. This serves two 
purposes: 1) if there are multiple joints in your model, this number serves 
as an ID number and 2) it identifies which end of the joint corresponds to 
the end of the curve. For this example, it does not matter, since the joint 
and model are symmetric. If the model were not symmetric, then the 
location of the ID number would be important. 

Now repeat the above procedure, to create a graph of shear stress along 
the joint (in the Graph Joint Data dialog, select the Data to Plot as Shear 
Stress, and select Create Plot.) 

 

Figure 5-4: Shear stress along joint. 

Notice the reversal of the shear stress direction over the excavation. It is 
this sense of slip which produces the inward displacement of rock on the 
underside of the plane of weakness. 

It is left as an optional exercise, to create graphs of normal displacement 
and shear displacement for the joint, and verify that the shape of the 
graphs correspond to the normal and shear stress plots. (Normal and 
shear displacement for joints refers to the relative movement of nodes on 
opposite sides of the joint). 
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Additional Exercise 

Critical Friction Angle for Slip 
Calculations in Brady & Brown indicate that if the angle of friction for 
the plane of weakness exceeds about 24°, no slip is predicted on the 
plane, and the elastic stress distribution can be maintained. As an 
exercise, run the analysis using angles of friction for the joint of 20 to 24 
degrees, and then use the Yielded Joints option (as described above), to 
check the slip on the joint. You should find the results below: 

Angle of friction for joint Number of yielded joint 
elements 

20° 16 

21° 12 

22° 8 

23° 4 

24° 0 

Table 5-1: Effect of joint friction angle on joint slip. 

The results above confirm that the critical angle for joint slip in this 
example, is around 24 degrees. 

 

Reference for Tutorial 5 

Brady, B.H.G. and Brown, E.T., Rock Mechanics for Underground 
Mining, George Allen & Unwin, London, 1985, pp193-194. 
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