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Water Pressure Grid Tutorial 

 

This tutorial will demonstrate how to use a water pressure grid to model 
pore water pressure in Slide. 

MODEL FEATURES: 

• pore water pressure grid (total head)  
• ponded water above slope, defined by water table 
• circular surface search (Grid Search) 

The finished product of this tutorial can be found in the Tutorial 05 
Water Pressure Grid.slim data file. All tutorial files installed with 
Slide 6.0 can be accessed by selecting File > Recent Folders > Tutorials 
Folder from the Slide main menu. 

This model is also presented in the Groundwater Tutorial (file: Tutorial 
07 Groundwater Seepage.slim). A seepage analysis is carried out, and 
results are compared with the Water Pressure Grid tutorial. 
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Model 

If you have not already done so, run the Slide Model program by double-
clicking on the Slide icon in your installation folder. Or from the Start 
menu, select Programs → Rocscience → Slide 6.0 → Slide. 

If the Slide application window is not already maximized, maximize it 
now, so that the full screen is available for viewing the model. 

Project Settings 
In order to use a water pressure grid for pore pressure calculations, we 
must first set the Groundwater Method to one of the three available pore 
pressure grid options (Total Head, Pressure Head or Pore Pressure) in 
the Project Settings dialog. In this case we will be using a grid of discrete 
Total Head values. 

Select: Analysis → Project Settings 

 

Select the Groundwater page, and set the Groundwater Method = Grid 
(Total Head). 

Note that Slide can use one of several different methods for interpolating 
pressures at any point in the soil, from the grid values. We are using the 
default method (Modified Chugh). See the Slide Help system for a 
description of the interpolation methods available. 

Select the Project Summary page and enter a project title – Water 
Pressure Grid Tutorial. Select OK. 
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Add External Boundary 
The first boundary that must be defined for every Slide model is the 
External Boundary. To add the external boundary, select Add External 
Boundary from the toolbar or the Boundaries menu. 

Select: Boundaries → Add External Boundary 

Enter the following coordinates in the prompt line at the bottom right of 
the screen. 

Enter vertex [esc=cancel]: 15 20 
Enter vertex [u=undo,esc=cancel]: 65 20 
Enter vertex [u=undo,esc=cancel]: 65 35 
Enter vertex [c=close,u=undo,esc=cancel]:50 35 
Enter vertex [c=close,u=undo,esc=cancel]:30 25 
Enter vertex [c=close,u=undo,esc=cancel]: 15 25 
Enter vertex [c=close,u=undo,esc=cancel]: c 

Note that entering “c” after the last vertex has been entered, 
automatically connects the first and last vertices (closes the boundary), 
and exits the Add External Boundary option.  

Adding a Water Pressure Grid 
Now let’s add the water pressure grid to the model. To add a water 
pressure grid, select the Water Pressure Grid option from the Boundaries 
menu. 

Select: Boundaries → Water Pressure Grid 

The points defining a water pressure grid can be entered in this dialog, 
by entering X and Y coordinates, and a value (in this case, Total Head), 
defining the pressure at each grid point. 
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Figure 5-1: Water Pressure Grid dialog. 

Rather than entering the data manually, a water pressure grid file has 
been provided, which you can simply read in using the Import option in 
the Water Pressure Grid dialog. 

1. Select the drop-arrow at the right of the Import button. You will 
see a shortcut to the Tutorials folder appear. 

 

2. Click on the Tutorials folder shortcut and you will see an Open 
file dialog. Water pressure grids can be imported from various file 
formats including .pwp files (these are simple text files where 
each line of the file contains X, Y and VALUE for one grid point) 
or .dxf format files (useful if a flownet has been digitized using 
AutoCAD, for example). 

3. We will read in a .pwp file. Open the file called Tutorial 05 
Water Pressure Grid.pwp. The grid data appears in the Water 
Pressure Grid dialog. 

4. Now select OK in the Water Pressure Grid dialog and the grid 
will be added to the model. Each blue triangular symbol 
represents one grid point. 

Your model should appear as follows: 
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Figure 5-2: Water Pressure Grid added to model. 

Water pressure grid data such as this could come from a flow net, field 
measurements, or a numerical analysis, such as the groundwater seepage 
analysis which is available within the Slide or Phase2 programs. 

In this case, the values at each grid point are Total Head values, which 
were originally obtained by digitizing the flownet in Figure 5-3, using a 
digitizing tablet and AutoCAD. (The grid was originally saved as a .DXF 
file, and then converted to a .PWP file). 

Remember that Slide also has the capability of using pressure head or 
pore pressure grids, as selected in the Project Settings dialog. 

 
Figure 5-3: Flownet used to obtain total head measurements. 
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The actual values at each grid point can be displayed on the model with 
the Display Options dialog. Let’s take a quick look. Right-click the mouse 
and select Display Options from the popup menu. 

In the Display Options dialog, select the Water Pressure Grid Values 
checkbox, and select Done. The values will be displayed on the model. 

If the values overlap, use one of the Zoom options (e.g. Zoom Window, 
Zoom Mouse or simply rotate the mouse wheel forward), to zoom in to 
approximately the center of the grid, so that the values are readable. The 
total head values were obtained at the intersections of each flowline and 
equipotential line of the flownet in Figure 5-3. 

Now select Zoom All to bring the whole model back into view. Tip: you 
can use the F2 function key as a shortcut to Zoom All. 

 

Figure 5-4: Water pressure grid values displayed on model. 

Now hide the grid values again. Right-click the mouse and select Display 
Options. Clear the Water Pressure Grid Values checkbox, and select 
Done. 

Defining Ponded Water 
You will notice that some of the water pressure grid points, at the left of 
the model, are above the ground surface. That is because this model will 
include ponded water at the foot of the slope, which we have not yet 
defined. 

Ponded water in Slide can be created as follows: 
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• If a Water Table is drawn above the External Boundary, Slide 
will automatically create a region of ponded water below the 
Water Table and above the External Boundary. This is the 
simplest method of defining ponded water. 

NOTE: a Water Pressure Grid CANNOT define ponded water. A Water 
Pressure Grid is only used to obtain values of pore pressure within the 
soil. The Grid DOES NOT simulate the weight and hydrostatic forces 
which act on the slope due to the ponded water. 

Add Water Table 

As demonstrated in previous tutorials, a Water Table can be used in 
Slide to define pore pressure conditions for a slope model. In this 
tutorial, the Water Table will NOT be used for pore pressure 
calculations, since the water pressure grid will be used for this 
purpose.  

Regardless of the method of pore pressure definition (with the exception 
of the Finite Element Analysis method), a Water Table can always be 
used to define ponded water above a slope. Let’s add a Water Table to see 
how this works. 

Select: Boundaries → Add Water Table 

Enter the following coordinates in the prompt line. 

Enter vertex [esc=cancel]: 15 26 
Enter vertex [u=undo,esc=cancel]: 32 26 
Enter vertex [enter=done,esc=cancel]: 33.9 26.9 
Enter vertex [enter=done,esc=cancel]:35.8 27.5 
Enter vertex [enter=done,esc=cancel]:37.3 27.9 
Enter vertex [enter=done,esc=cancel]: 39.8 28.3  
Enter vertex [enter=done,esc=cancel]: 45 29.1 
Enter vertex [enter=done,esc=cancel]: 52.3 30.2 
Enter vertex [enter=done,esc=cancel]: 65.1 31.8 
Enter vertex [enter=done,esc=cancel]: press Enter 

Note that pressing Enter with nothing in the prompt line, after the last 
vertex has been entered, adds the Water Table to the model, and exits 
the Add Water Table option. Your model should now appear as follows: 
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Figure 5-5: Water table added to define ponded water. 

As you can see at the left of the model, the region above the ground 
surface and below the water table is filled with a blue hatched pattern. 
This region is automatically determined by Slide when the water table is 
drawn above the slope, and indicates the existence of ponded water. 

As we have already emphasized, pore pressures for this model will be 
calculated using the water pressure grid and NOT the Water Table, since 
we have configured the method of pore pressure calculation in the Project 
Settings dialog. However, we will point out one extra feature of using a 
Water Table in conjunction with a pore pressure grid: 

• All points ABOVE the Water Table will automatically be 
assigned a ZERO pore pressure, even if the water pressure grid 
interpolation procedure, determines a non-zero pore pressure for 
a point above the water table. This may be useful in some 
situations, for example, if a water pressure grid is defined by an 
insufficient number of points. 
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Slip Surfaces 
For this tutorial, we will be performing a Grid Search, to attempt to 
locate the critical circular slip surface (i.e. the slip surface with the lowest 
safety factor). 

A Grid Search requires a grid of slip centers to be defined. We will use 
the Auto Grid option, which automatically locates a grid for the user. 

Select: Surfaces → Auto Grid 

You will see the Grid Spacing dialog.  

 

Enter a 20 x 20 spacing. Select OK. The Grid will be added to the model, 
and your screen should appear as follows: 

 

Figure 5-6: Slip center grid added to model. 

NOTE: the Grid Search is discussed in detail in the Quick Start Tutorial. 
Please refer to that tutorial, or the Slide Help system, for more 
information. 
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Properties 
To complete our modeling, we still have to define our material properties, 
and we will then be ready to run the analysis. 

Select: Properties → Define Materials 

In the Define Material Properties dialog, enter the following parameters, 
with the first (default) material selected. 

 

Figure 5-7: Define Material Properties dialog. 

Enter Name = Soil 1, Cohesion = 11 and Phi = 28.  Select OK. 

In the Define Material Properties dialog, you will notice the Grid (Total 
Head) On / Off toggle, under Water Parameters. This allows you to toggle 
the effect of a Water Pressure Grid ON or OFF for any given soil. If the 
water pressure grid is turned OFF, then pore pressure will be ZERO for 
that soil. In this example, we are of course leaving the grid ON, since we 
want to see the results of using the water pressure grid. 

ALSO NOTE: Since we are dealing with a single material model, and 
since you entered properties with the first (default) material selected, you 
do not have to Assign these properties to the model. Slide automatically 
assigns the default properties (i.e. the properties of the first material in 
the Define Material Properties dialog) for you. (For multiple material 
models, it is necessary for the user to assign properties with the Assign 
Properties option. This is discussed in Tutorial 2.) 

 Enter: 

 Name = soil 1 
    Unit Weight = 20 
    Strength Type = Mohr-Coul 

 Cohesion =11 
 Phi = 28 

    Grid (Total Head) = On 
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We are now finished with the modeling, and can proceed to run the 
analysis and interpret the results. 

Compute 

Before you analyze your model, save it as a file called WPG.slim. (Slide 
model files have a .slim filename extension). 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready to run the 
analysis. 

Select: Analysis → Compute 

The Slide Compute engine will proceed in running the analysis. This 
should only take a few seconds. When completed, you are ready to view 
the results in Interpret. 
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Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the Slide Interpret program. You should see the following 
figure: 

 

Figure 5-8: Results of circular surface Grid Search. 

By default, the Global Minimum surface for a Bishop analysis, is initially 
displayed. The minimum safety factor = 1.500. 

Notice the slip center grid, in this case, has a blank (white) area which is 
not contoured, at the left of the grid. This occurs when no valid slip 
circles are generated at one or more slip center grid points.  For this grid, 
most circles generated at these points have intersected the horizontal 
segment of the external boundary at the left of the model. This generally 
leads to zero driving force and an invalid slip surface (safety factor 
cannot be calculated). 

TIP:  when a slip center grid displays blank areas such as this, you may 
want to go back to the modeler, and modify the grid size or location. This 
is left as an optional exercise after completing this tutorial. You can edit 
grids using right-click shortcuts, or use the Edit sub-menu in the 
Surfaces menu. 



 Water Pressure Grid Tutorial 5-13  

Slide v.6.0 Tutorial Manual 

The appearance of the contours in the slip center grid can be customized 
by the user with the Contour Options dialog. Let’s try this now. Contour 
Options is available in the View menu, however, a convenient shortcut is 
to right-click the mouse and select Contour Options from the popup 
menu. 

 

Figure 5-9: Contour Options dialog.  

In the Contour Options dialog, enter a Contour Range Min = 1.4 and Max 
= 2.5. Select Apply. Now use the “roll-up” arrow 5 to minimize the dialog 
without closing it. You can also minimize / maximize the dialog, by 
double-clicking on the title bar of the dialog. 

The new contour range makes the low safety factor area of the slip center 
grid more apparent, as shown in Figure 5-10. Many different contour 
options are available to the user, and customized contour formats can be 
saved for future use with the Define Auto-Format option. The user is 
encouraged to experiment with these options after completing this 
tutorial.  
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Figure 5-10: Custom contour range in slip center grid. 

Select Done or X, to close the Contour Options dialog. 

Now display the minimum circles at the slip center grid points. 

Select: Data → Minimum Surfaces 

The minimum surfaces are displayed. Note that the circle colours 
correspond to the safety factor contour colours in the slip center grid, and 
the legend at the upper left of the view. 

Let’s view the results for another analysis method. Select Janbu 
Simplified from the drop-list in the toolbar.  

For this model, the Janbu Global Minimum slip surface is different from 
the Bishop surface. Global Minimum surface information, for each 
analysis method, is always available in the Info Viewer. 

Select: Analysis → Info Viewer 

Scroll down the Info Viewer, to view the Global Minimum surface 
information. Note that each surface has different center coordinates, and 
radius. Close the Info Viewer view, by selecting the X in the upper right 
corner of the view (make sure you select the view X and not the 
application X, so you don’t close the INTERPRET program!) 

NOTE: for the Janbu Simplified analysis method, you will have noticed a 
blank (white) area in the low safety factor area of the slip center grid 
contours. This is because we customized the contour range for the Bishop 
results, but results for the Janbu Simplified method were outside of our 
custom range. Let’s restore the default contour range. 
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Right-click the mouse and select Contour Options. Select the “0 to 6” 
button in the Contour Options dialog, to restore the default 0 to 6 safety 
factor contour range. Select Done. 

Now select different analysis methods again from the toolbar, and 
observe the default contours for each method. 

Add Query 
Let’s now add a query on the Global Minimum for the Bishop analysis, 
and plot pore pressure along the slip surface.  

First, select the Bishop analysis method from the toolbar, if it is not 
already selected. 

Queries can be added with the Add Query option in the Query menu. 
However, a shortcut for adding a query corresponding to a Global 
Minimum slip surface, is to right-click anywhere on the slip surface, or on 
the radial lines joining the slip center to the slip surface endpoints, and 
select Add Query from the popup menu. 

Do this now, for the Bishop analysis Global Minimum.  

Note that the colour of the Global Minimum surface has changed to 
black, indicating that a query has been added. (Queries are displayed 
using black. The Global Minimum, before the query was added, was 
displayed in green). 
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Graph Pore Pressure 

After a query has been added, data can be graphed using the Graph 
Query option.  

Select: Query → Graph Query 

Since only one Query exists (on the Global Minimum), it is automatically 
selected, and the Graph Slice Data dialog will appear. 

TIP:  if you select Graph Query BEFORE you have added any queries, 
Slide will automatically create a Query for the Global Minimum, and 
display the Graph Slice Data dialog. This saves the user the step of using 
the Add Query option. 

 

Figure 5-11: Graph Slice Data dialog.  

Let’s graph pore pressure along the slip surface. 

Select Pore Pressure from the Primary Data drop-list. Select Create Plot. 

You should see the plot shown below. 
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Figure 5-12: Pore pressure graphed along slip surface.  

This graph shows the pore pressure calculated at the midpoint of the 
base of each slice, by interpolation from the water pressure grid values. 

NOTE: you can customize the graph appearance, by right-clicking on the 
graph and selecting Chart Properties, or you can view different data for 
the same slip surface, by right-clicking and selecting Change Plot Data. 
This is left as an optional exercise. 

That concludes this tutorial. 


